1
$\begingroup$

When clicking properties in the properties-window (or at least I think it's called that way - 'N' to open) it sometimes won't let me edit the values with my keyboard because I slightly moved my mouse while doing so. How can I disable that?

Since I don't know how to accurately describe it in words, here is an example.

This is what I want to disable

$\endgroup$
  • 1
    $\begingroup$ I don't think you can disable somehow sliding event, but you can click on the slider with holding Ctrl to workaround that $\endgroup$ – Mr Zak Apr 7 '18 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.