1
$\begingroup$

I've been spending hours and hours trying to get an object, any object, to be transparent in the 3D viewport and have looked at countless guides and nothing seems to be working at all.

I'm trying to get my objects transparent since I'm modeling over an image background and many other reasons to get this working. I really could use some assistance here...

$\endgroup$
  • 3
    $\begingroup$ Does this help? blender.stackexchange.com/questions/1054/… $\endgroup$ – Ray Mairlot Apr 7 '18 at 11:59
  • 3
    $\begingroup$ Your question is not clear. Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information on how you set up your project. Please specify what render engine you are using and show images of how you've set up the materials for the object. $\endgroup$ – cegaton Apr 7 '18 at 16:14
0
$\begingroup$

I am presuming you have added a background image in the properties panel, you could look at changing the image settings instead. Shown here is the button to switch the image to display in front of the model instead of behind. You could also adjust the opacity slider there if you need to.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.