0
$\begingroup$

This question already has an answer here:

Okay, I am used to slight differences between my view port and the test/final renders, but this is really odd. I have never had the exposure be this far off!

What am I doing wrong here?

Screenshot of the render and the viewport

I am on 2.79a. using filmic. And, I think, just my usual settings. I have tried multiple hdrs and they all are wicked bright in this file.

olor managment

When I put the bullets into a new file and render with the same settings, the two match.

What did I bump with my elbow by accident?

$\endgroup$

marked as duplicate by cegaton cycles Apr 7 '18 at 20:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 3
    $\begingroup$ Unfortunately you cropped your first image too tight. Do you have lights that are disabled for preview (eye icon in the outliner) and enabled for rendering (camera icon)? Is the Film exposure setting set to 1? $\endgroup$ – cegaton Apr 6 '18 at 14:24
  • 1
    $\begingroup$ What do the nodes in the compositor look like? $\endgroup$ – cegaton Apr 6 '18 at 16:00
  • 2
    $\begingroup$ Also, check those albedo values. $\endgroup$ – troy_s Apr 6 '18 at 17:16
0
$\begingroup$

Found it! Thank you, @cegaton!

I had two area lights from testing the system previous to putting on the hdri that were turned off from preview (eye icon) but on in the render (camera icon) in the outliner.

Life is in the details!

Whoops

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.