0
$\begingroup$

I'm still working on my first character and followed a tut that showed me how to shrinkwrap the eyelids over the eyes which I would be very happy with except as you can see, now the eyelids have changed color which I can live with but also they show the glare that is a material property I gave the outer eyeballs. Skin obviously shouldnt be showing this glare. I really want to keep it shrinkwrapped but how can I get rid of the glare on the eyelids but keep it on the outer eye?? enter image description here

$\endgroup$
1
  • $\begingroup$ Here's what it looks like now. Big improvement indeed but still not right. ibb.co/fkuNex $\endgroup$ – Sin210 Apr 7 '18 at 4:20
1
$\begingroup$

The Shrinkwrap modifier includes a Distance property that allows you to control how far off the surface the mesh is wrapped - higher values give a larger separation. Increase the distance until your ‘outer eyeball’ no longer shows through.

$\endgroup$
2
  • $\begingroup$ Ah yes I see. The offset. Thank you Rich. I tweeked the offset a bit and there are still problems but it does look much better. Going any further with the offset was really starting to distort the eyelids. In the tutorial the guy said turn off subsurf mod before shrinkwrapping which I forgot to do. I hide the subsurf mod after now and it does not fix this. Maybe I'm stuck with this and can hide with some glasses but that kinda sucks as I plan to use this as my main character. $\endgroup$ – Sin210 Apr 7 '18 at 4:18
  • 1
    $\begingroup$ Fixed completely now. Besides Rich's answer to adjust offsets I just needed to push the eyeballs a little further back into the head. Looks good now. $\endgroup$ – Sin210 Apr 7 '18 at 4:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.