1
$\begingroup$

I'm doing retopology with subdivision surface and shrinkwrap modifiers. In yesterday's project, the viewport behaved like this:

correct

Today it looks like this:

wrong

The problem is that the "control points" (actually just the pre-modifier mesh) gets buried inside the mesh and I can't see what I'm doing. In the other file the edges were curved with the subdivisions, making sure they were always visible.

The subdivision surface modifier settings are identical for the two files, so the issue must be elsewhere.

Thank you!

$\endgroup$
1
$\begingroup$

Found it!

enter image description here

The trick is the little triangle icon (Adjust edit cage to modifier result) on the shrinkwrap modifier

Again, not on the subdivision surface modifier but on the shrinkwrap.

$\endgroup$
  • 1
    $\begingroup$ That button will get enabled on both modifiers actually since enabling it to the second modifier in stack makes first adjust its result to the cage as well. However that's true that if you have such jagged edges of the lowpoly look up the modifiers, since edge made of 2 vertices dy definition can't be anything other than straight $\endgroup$ – Mr Zak Apr 5 '18 at 15:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.