1
$\begingroup$

This question already has an answer here:

enter image description hereI am new to Blender. Here are the problems that i faced. After i mirrored and smooth division the model, the mirror seems like not doing well. It is obvious in object mode. The model is not smooth at the middle of the middle part. Another problem is the mouth of model does not match perfectly after smooth subdivision as shown as the picture.

Does anyone know how to resolve this? I can not continue with this until I can get the mirror perfect.

Thanks in advance for those who reply.

enter image description here

$\endgroup$

marked as duplicate by Ray Mairlot, cegaton, David Apr 6 '18 at 12:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2
$\begingroup$

It looks like you are using a "subdivision" modifier before the "mirror" modifier. That causes the rounding of the border you see in the lips.

Try to put the mirror modifier first (i.e. at the top of the list, use the triangle buttons to move a modifier).

And what I usually also do in this kind of situations, is set the "clipping" option in the mirror modifier, select all vertices in the mirror plane and move them back and forth a bit to "lock" them on the mirror plane (a small movement along the mirror axis shows you very quickly when the vertices "lock").

$\endgroup$
  • $\begingroup$ Hi! Thank you very much for the reply. Both problems are solved. I really appreciate!! $\endgroup$ – areil Apr 6 '18 at 4:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.