6
$\begingroup$

I have a chessboard object that I've appended to the file. However, no matter what I do I can't edit the behavior of the texture coordinates. 3d Texture view and UV window clearly show the appropriate coordinates, but the render clearly has old coordinates.

I tried deleting the textures and making new ones by selecting the same images in the file browser pop-up(switch-up). No change. I also duplicated the object and deleted the original; 'no change (not sure if all this is silly).

I'll add a link to the file tonight, as soon as I can connect to the internet with the other machine/have access to thumb drive.

$\endgroup$
0

1 Answer 1

4
$\begingroup$

are you using cycles, BI, or something else?

For cycles, you might have to add a texture coordinates node. For BI, you might have to switch the coordinates to be UV in the image mapping section.

$\endgroup$
2
  • $\begingroup$ ctdabomb has a point. Just because you see a texture in the 3D view doesn't mean your materials are set up correctly. You might want to create a second scene where you have a bunch of square meshes with UV coordinates to test each of your materials. Once you get the materials working on the squares, the original scene will probably render properly. $\endgroup$
    – Mutant Bob
    Commented Jun 14, 2013 at 15:56
  • $\begingroup$ Ha! yes! So funny that that didn't occur to me. there's been so much integration with the last several releases, I forgot there was a time when working on game textures was a completely different deal. Thanks guys! $\endgroup$
    – cjengle
    Commented Jun 15, 2013 at 12:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .