2
$\begingroup$

I get this weird thing when i set auto holes on the wall. It should boolean a hole for the window.

Archimesh boolean problem

$\endgroup$
  • 1
    $\begingroup$ Try selecting the item the hole is in (e.g., wall) then go into and out of edit mode (Tab key). Sometimes this resets the boolean. $\endgroup$ – Bfoot Apr 3 '18 at 16:47
1
$\begingroup$

Look at the settings for the "CTRL_Hole" object: if that object is renderable ("camera" icon in the last column not grayed out), you'l see it in the render. The hole for the window will be present, just hidden by the Ctrl_Hole object.

You could also try the other 'solver' option in the boolean modifier.

$\endgroup$
0
$\begingroup$

My holes didn't work because I did't set wall thickness.

$\endgroup$
0
$\begingroup$

Happened to me when I forgot to assign thickness to walls. Try that :) Also the auto holes function loves to randomly stopping working, but comes back if you just click it again ;)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.