2
$\begingroup$

I have this stick figure kind of guy doing a dance. He is clearly there in solid mode and texture mode:

Solid Mode

Texture Mode

But when I go into render mode or just try to render an image, it's gone:

Render Mode Rendered

I can't for the life of me figure out what inconsequential silly mistake I am making. I probably just need another pair of eyes to look at it.

Here is a link to the .blend file. Don't judge me, I'm trying to teach myself rigging and animation: http://speedy.sh/E9MH4/DANCE-2.blend

$\endgroup$
  • $\begingroup$ Is it possible you could upload your .blend or a screenshot of your material setup? I don't see anything in those screenshots which would cause this.. $\endgroup$ – gandalf3 May 20 '14 at 23:30
  • $\begingroup$ Just added a download link. $\endgroup$ – jemtan990 May 20 '14 at 23:38
2
$\begingroup$

You have dupliverts (Properties > Object > Duplication) enabled on the armature.

Disable them, and then everything works as expected:

enter image description here

An object with dupliverts enabled renders instances of itself on the vertices of child objects.

As your object has no child objects, it just disappears.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.