1
$\begingroup$

Is there a way to adjust the steps for hair rendering? The hair appears to be normal in the rendered preview, but in the actual render it appears to be off- Preview render Preview render

actual render Actual render

$\endgroup$
0
$\begingroup$

Try modifying (in the har particle system properties)the values of resolution or the other properties that may have some resemblance to subdivisions or vert count. I'm sorry that I may of not of conveyed this answer the best but good luck :)

$\endgroup$
  • 1
    $\begingroup$ It turns out that by adjusting the B-Spline value the steps are increased in the final render, so I had to set that value to be the same as the Steps under the display tab in the particle system properties $\endgroup$ – MooKorea Apr 3 '18 at 14:11
  • $\begingroup$ This is an interface issue. The steps under B-Spline have nothing to do with B-spline (in my experience). Steps in Render options are basically the same as Steps under the Display options. ・Steps under Display determine the subdivision of the hair in the viewport(including viewport rendering). ・Steps under Render determine the subdivision of the hair during rendering (F12). $\endgroup$ – Todor Nikolov Sep 1 '18 at 4:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.