0
$\begingroup$

I have this reference picture that I put into the side view of my project. I used a cylinder and then booleaned the bottom part to make the cutout. Now my subsurf modifier doesn't work. What is going on here?

enter image description here

I tried insetting and extruding the bottom to see if that would fix anything but it didn't. Did the boolean mess up the subsurf or is it because I have some tris left over?

enter image description here

Here is the subsurf mod view:

enter image description here

$\endgroup$
6
  • 1
    $\begingroup$ Your bottom face is an N-gon, which may give unpredictable results. What you exactly mean by "not working"? $\endgroup$
    – Carlo
    Commented Apr 2, 2018 at 17:50
  • $\begingroup$ Its not dividing any surfaces. I can click to make more subdivisions in the view property but it has no effect. How would I go about making this a quad? @Carlo $\endgroup$
    – Funlamb
    Commented Apr 2, 2018 at 18:25
  • $\begingroup$ The presence of tris or n-gons should have nothing to do with the fact that it's not showing any effect at all. Could you show your modifier panel? Did you check the Simplify options for the scene? $\endgroup$
    – Carlo
    Commented Apr 2, 2018 at 21:00
  • $\begingroup$ I added the modifier @Carlo $\endgroup$
    – Funlamb
    Commented Apr 2, 2018 at 22:09
  • $\begingroup$ The modifier is hidden for the viewport. It's the eye icon next to the modifier's name. See docs.blender.org/manual/en/dev/modeling/modifiers/… for further info. $\endgroup$
    – Carlo
    Commented Apr 2, 2018 at 22:28

1 Answer 1

0
$\begingroup$

the solution is really easy. Look at your modifier panel. There is a camera symbol an next to it is a eye symbol. click on the eye and now you shoud be able to see the changes. the eye symbol means that you can see your modifiers in the viewport.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .