1
$\begingroup$

I'm following this tutorial, and at 35:05 when he moves from the materials to the textures section there's loads of stuff in there, but on my screen there's nothing, it's completely empty.

What am I doing wrong? I can't find any manuals or tutorials in Blender 2.70a (what I'm using) cause it's really new, so is this a difference between versions? He's obviously using something older than 2.7 in the tutorial, but it doesn't look that different and I've been able to work out any problems until now. So how do I fix this?

Link to blend file

$\endgroup$
  • $\begingroup$ Could you add some screenshots (or even a .blend)? As far as I know there aren't any relevant differences between 2.57 (the version used in the video) and 2.70, and it works fine for me in 2.70.. $\endgroup$ – gandalf3 May 20 '14 at 21:05
  • $\begingroup$ @gandalf3 If you can upload files here I don't know how, so here's a link to my .blend on Dropbox dropbox.com/s/yse3n1d3tywc02f/RSKBS%20Intro%20v2.blend $\endgroup$ – Raf May 20 '14 at 21:12
1
$\begingroup$

You had the properties panel pinned.

Pinning will make the panel display the properties of a specific object (the active object when the pin icon was pressed), instead of displaying the properties of the currently active object.

Click the little pin icon, and it should appear as expected:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.