1
$\begingroup$

I made wolf model:

enter image description here

I started to follow tutorials to rig the head to prepare my wolf to animation. And when I wanted to see the result in object mode, this :

enter image description here

I unwraped my model, I remove the X-mirror options and some modifiers, nothing. Could you help me to fix this ?

Btw : I'm not a native english speaker, so my english is quite bad, if you don't understand something, I can try to say it differently

Have a nice day

$\endgroup$
  • 1
    $\begingroup$ Probably, first thing to try: apply scale. In object mode Ctrl A then choose scale. If it does not work, please upload the blend file using blend-exchange.giantcowfilms.com $\endgroup$ – lemon Mar 28 '18 at 19:12
  • $\begingroup$ Thanks for taking the time to answer me, but finally I fixed my problem (I forgot to delete a shape key, oops ^^) $\endgroup$ – Lymphaa Mar 28 '18 at 19:48
  • 1
    $\begingroup$ @Lymphaa you can add that as an answer. (someone else might have this problem too.) PS your English is quite good. $\endgroup$ – David Mar 28 '18 at 20:58
1
$\begingroup$

You might also want to inspect for keyframes that you didn't mean to place but accidentally did. I have had a similar result especially when using cntl+option+0 to place a camers

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.