0
$\begingroup$

I'm unable to add Tracks For Location or Tracks For Rotation / Scale in v2.79. The + button is greyed out. Why would that be?

2D stabilization panel

I opened my video file in the Movie Clip Editor, added a few markers, tracked them, ticked Display Stabilization and 2D Stabilization and Autoscale.

It was suggested in the comments that I should click first "solve". None of the video tutorials that I saw on YouTube indicated that I should so that, though. I ticked "Tripod" under "Solve" and then clicked "Solve Object Motion". It made no difference.

$\endgroup$
  • $\begingroup$ You can only add the currently active/selected tracks. Make sure that you have selected something $\endgroup$ – 3pointedit Mar 27 '18 at 20:56
  • $\begingroup$ They are selected. Could it have something to do with the tracking settings for each marker? $\endgroup$ – rudolfbyker Mar 27 '18 at 21:03
  • $\begingroup$ Upload the file to blend-exchange. $\endgroup$ – Leander Mar 27 '18 at 21:57
  • $\begingroup$ Have you performed a solve yet? Even a tripod solve $\endgroup$ – 3pointedit Mar 28 '18 at 1:47
  • $\begingroup$ I added the blender file and performed the solve. No change. $\endgroup$ – rudolfbyker Mar 28 '18 at 6:37
2
$\begingroup$

The only tracks created for camera can be used for stabilization.

enter image description here

  1. Select markers and copy them Ctrl+C
  2. Select (in N side properties panel): Objects -> Camera
  3. Paste markers here Ctrl+V
  4. Now you can use copied markers for stabilization
$\endgroup$
  • $\begingroup$ So there are different types of tracks. Good to know. $\endgroup$ – rudolfbyker Mar 28 '18 at 6:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.