0
$\begingroup$

This question already has an answer here:

Blender material button doesn't work for selected object. enter image description here

As you can see, it worked on the first object, but wont work for the plane, either. Maybe I messed up at the first object"s material, cause I'm new and it just wants me to give up? I tried transparency to the first object and I assume that we wouldn't be able to see that without rendering, since it's not partially transparent in this view.

Thanks in advance.

$\endgroup$

marked as duplicate by Ray Mairlot, Mr Zak, Duarte Farrajota Ramos, batFINGER, VRM Mar 27 '18 at 13:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3
$\begingroup$

In the screenshot it looks to me that you have to scroll up in the material window to view the contents, which for some reason is a bit higher up than what is currently shown.

$\endgroup$
  • $\begingroup$ That's it. I couldn't find "diffuse bdfs" (or whatever), either, in the other object's material. but now, it's right there too. Thanks! $\endgroup$ – Robert Bernal Mar 26 '18 at 6:42
  • $\begingroup$ Great! Please mark the answer as accepted if it solved the problem. $\endgroup$ – Tobias Einarsson Mar 26 '18 at 6:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.