2
$\begingroup$

The f-curve for the Y location is still there, but it isn't working. I must have clicked or pressed something without realizing, but I can't find what. It shows up in white with all its keyframes intact, and the object isn't moving when I scrub.

screenshot of f-curve editor with channel in white

$\endgroup$
2
$\begingroup$

You must have accidentally pressed the 'speaker' icon next to the f-curve in the Graph Editor, which is used to temporarily disable (mute) f-curves:

enter image description here

Click it to enable the f-curve again:

$\endgroup$
  • $\begingroup$ Ah yes, there it is. My old eyes didn't notice that little difference. :) $\endgroup$ – kim holder wants Monica back Mar 20 '18 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.