3
$\begingroup$

I'm following Andrew's Blender Guru beginner tutorials, and I'm working on particles right now. The problem is I can't find "size" and "random size" options under physics in the particle panel. I can see it on Andrew's tutorial but I can't find it on my own software. Screenshot of my software

Screenshot of blender in the tutorial

$\endgroup$
5
  • 1
    $\begingroup$ maybe developer.blender.org/T54003 (try to install 2.79 not 2.79a) $\endgroup$
    – lemon
    Commented Mar 18, 2018 at 17:20
  • $\begingroup$ @lemon It's 2.79 I have installed, u can see it on the screenshot. $\endgroup$ Commented Mar 18, 2018 at 17:38
  • 1
    $\begingroup$ (from the answer in this link: Particle Size was "consolidated" under the Render panel in 2.79a In 2.79, particle size appeared in more than one panel, which caused issues. See lists.blender.org/pipermail/bf-blender-cvs/2018-January/… for more details. $\endgroup$
    – user1853
    Commented Mar 18, 2018 at 17:54
  • 1
    $\begingroup$ @SignorCharles, the "a" appears in the splash screen not in the header bar. So have a look at the splash screen $\endgroup$
    – lemon
    Commented Mar 18, 2018 at 17:58
  • $\begingroup$ @cegaton Yes, this was very helpful, I found it nested under the "Render" after unchecking the "Advanced button" $\endgroup$ Commented Mar 19, 2018 at 8:38

1 Answer 1

0
$\begingroup$

OK...So I unchecked "Advanced" button under Particles panel and discovered "size" and "random size" controls were nested under "Render" in the same panel. I think that's how it is in my version 2.79 of blender.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .