1
$\begingroup$

When rendering, I only get a grey image.

Scene Render

Download files

$\endgroup$
1
$\begingroup$

The clip distance on your camera is set to a very small range.

Enable display limits so that you can visualize the clipping range.

Then increase the range so that the camera can see your objects

enter image description here

$\endgroup$

Not the answer you're looking for?Browse other questions tagged or ask your own question.