0
$\begingroup$

This question already has an answer here:

I struggle with putting image on one face of the cube. What I'm stuck is to set "Mapping" options of the texture. The problem is I cannot manage to have it there at all.

I'm using blender 2.79 I found notice to disable "Use nodes" in Node Editor. However, it didn't help. I attach screenshot: no mapping Can you help me with that issue? Please note I'm beginning Blender user and I don't know where the most options are located. I'd appreciate screenshot and animations.

$\endgroup$

marked as duplicate by Mr Zak, Duarte Farrajota Ramos, dr. Sybren, batFINGER, aliasguru Mar 23 '18 at 8:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ Use Nodes aren't related here as you disabled compositing nodes. As to the rest - it's not clear what render engine do you use you cropped that part of screenshot (top of the window) but you search coordinates for the brush texture and you want for the material texture. See . blender.stackexchange.com/questions/64919/… $\endgroup$ – Mr Zak Mar 18 '18 at 11:58
  • $\begingroup$ For some reasons everytime I add new texture, the parent is TexDraw. I cannot assign it to material. More wide screenshot I paste here: imgur.com/a/5lb63 $\endgroup$ – Asmox Mar 18 '18 at 19:59
  • $\begingroup$ ...what about the (collapsed) "image mapping" menu between "image sampling" and "custom properties"? $\endgroup$ – m.ardito Mar 18 '18 at 20:25
  • $\begingroup$ Hover your mouse over the dropdown where Brush is written (below TextDraw > Texture006 on your screenshot), click it, select from the list texture for the material (they are listed there by their names, so it's good to know it, but they are split into categories (Material, World, Brush). Search yours in Material category $\endgroup$ – Mr Zak Mar 18 '18 at 20:29

Browse other questions tagged or ask your own question.