0
$\begingroup$

I am currently modeling a character and made my head and body separate meshes. Since they were separate meshes, I couldn't join them together.

So my lecturer did some dark magic and made it possible for me to join them together as one mesh (Made it possible to join vertices from the head to the body).

Now, I've run into a problem where even if I simply add a cube to the scene and select it, it selects the head and body as well. Not only that, the cube automatically has modifiers put on it that were on the head and body.

I'm not too sure as to what setting he changed or how to change it back. Help!

P.S I am still relatively new to Blender, so apologies for my noobness.

$\endgroup$
1
$\begingroup$

I think the problem you have is that you added the cube in the edit mode of the character(?). This results in the cube being a part of the character object. If you really want to have seperate OBJECTS (not only meshes), you have to add the cube in Object Mode. (Mode selection is on the bottom-left corner of the 3d editor). Another way is to seperate the meshes by selecting the part of the mesh you want to have in a seperate object and pressing P and clicking selection

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.