0
$\begingroup$

I tried selecting all, removing doubles, selecting by interior faces, and just manually deleting double faces, but nothing changes and as far as i can see there arent any doubled faces, but my entire project flickers with that double face look. any way to diagnose this?

enter image description here

Blend file:

$\endgroup$
1
$\begingroup$

In your Properties pane, you have "Ambient Occlusion" turned on...uncheck that and it'll be fine:

enter image description here

Unless you want AO in that view, but be aware you'll see the artifacts.

If you want AO in your render, that's not where you should select it. The AO setting for Renders is in the World pane:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.