1
$\begingroup$

When i am rendering my scene in 1920×1080 at 100℅, and with a sample value of 500, I am getting a low qulality image which got rendered in just 8 seconds. How can I fix this!enter image description here

$\endgroup$
  • $\begingroup$ That is not low resolution, but not enough samples. 500 samples is not enough. try 2000 or more. $\endgroup$ – user1853 Mar 14 '18 at 15:57
  • 2
    $\begingroup$ 500 samples in 8 seconds? Wow. Either those weren't render samples or you have really decent hardware $\endgroup$ – Mr Zak Mar 14 '18 at 16:10
  • $\begingroup$ Also make sure that you are not using a lower number of samples in your render layers. That setting overrides all other values set in the render section. Read: Cycles render, noisy even when using a high number of samples $\endgroup$ – user1853 Mar 14 '18 at 16:18
  • 1
    $\begingroup$ blender.stackexchange.com/questions/53540/… $\endgroup$ – user1853 Mar 14 '18 at 16:21
  • 2
    $\begingroup$ Did it really take only 8 Seconds? Did you accidentally set your preview samples to 500 and have your render Samples at .. maybe 3 ?.. :D $\endgroup$ – monatsend Mar 14 '18 at 16:28
0
$\begingroup$

Recheck the samples and if they are 500 samples then you can enable denoising after going to 2 sphere icon which is second icon.

|improve this answer|||||
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.