This question already has an answer here:

So just to start off, I have checked that all the hardware I have is compatible with one another, and I have no problem running video games which use up my gpu and cpu in unison. However, when it comes to blender, even tho I set my device to GPU COMPUTE and i am on feature set: supported (ive tried experimental), whenever I render, I can see that my cpu sky rockets to 100% load! and zero gpu. I dont understand why this is happening. I have updated my drivers for my gpu and re-installed blender. I really dont know what to do! It keeps crashing after about 30 or so minutes but it isnt a continues crash. Sometimes, it renders completely... Any help would be GREATLY appreciated! Yokubo~

marked as duplicate by cegaton, Duarte Farrajota Ramos, batFINGER, p2or, David Mar 15 at 14:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • how does your GPU settings in the preferences looks like? (Preferences > System) – monatsend Mar 14 at 14:21
  • Here is what it looks like: imgur.com/a/JJl7T – gengas Mar 14 at 21:57

FIXED! I had to enable CUDA in my user preferences under |system| in "cycles compute device. Thanks for answering tho! I would not have looked as closely if it was not for you.

Not the answer you're looking for? Browse other questions tagged or ask your own question.