2
$\begingroup$

I used this feature on Wnidows 7 and it worked perfect, recently I change my OS to Linux Mint 18.3 Sylvia Mate and I just realized that this feature only works for the zoom in, zoom out, when I try to do a pan it drags the whole window and also the same when I try to rotate my point of view.

I'm using blender with my Huion H610 as I used to do on Windows 7.

Thanks a lot man! my Linux is in spanish but it worked, in the "centro de control" then "visualizacion y comportamiento" "ventanas" in the pop up menu search for the "comportamiento" tab and I uncheck alt and chose Super (logo de windows) as You tell me, Thanks!!

$\endgroup$
3
$\begingroup$

I use Mint 18.3, blender 2.79 and emulate 3 button mouse with no issues using a wacom tablet. Keep in mind that the shortcuts and gestures on the operating system take precedence over Blender. You might want to re-configure them so that they do not interfere. On the system preferences (for cinnamon) there are settings in the windows section and Windows tiling that need to be disabled. Also the keyboard shortcuts that use Alt, Ctrl and other keys work better if you disable them or map them to the super (windows) key.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.