Texture painting stops to work when the angle to the surface you are painting on is to shallow.

Shallow Angle:

enter image description here

Larger Angle enter image description here

Can i deactivate this ? Or decrease the angle, after that it doesn't work anymore ?


You can turn off Occlude and Cull and Normal and then you will not have a problem painting at any angle, but that may or may not be what you are after. enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.