0
$\begingroup$

For some wierd reason, my images, in a specific blender file, started to pack themself automatically. I cannot explain it very well, but I know something is wrong.

This only seem to happen in my latest .blend file. I always start a new file for each object, and append them afterwards. But because this happened for some wierd reason, I also append the packed files, and they stay packed in my main scene, so it takes much more memory etc.

As you can see below. this "packed" icon shows directlty after I open the image, that is not suppose to happen.

I made two Gif showing how it looks like, and how it is suppose to look like

How it looks like:

enter image description here

How it is suppose to look like:

enter image description here

$\endgroup$
2
$\begingroup$

Make sure the option Automatically Pack Into .blend is unchecked, in the File > External Data menu.

enter image description here

$\endgroup$
  • $\begingroup$ It was checked earlier, but I unchecked it, saved file, added a new image texture node, opened the texture again. still the same problem, like if the "automatically pack into .blend" had no effect $\endgroup$ – Socka Mar 11 '18 at 2:04
  • 1
    $\begingroup$ Make sure you unpack any previously packed images, untick option, save file and restart. Also that no addon you currently have active is automatically packing external data. $\endgroup$ – Duarte Farrajota Ramos Mar 11 '18 at 2:09
  • $\begingroup$ Hmm thanks for the advice. I did actually install a few addons one day ago, but none of them were specifically for like packing automatically. Let me see if I can remember all I installed: unBevel, Bevelr, TexTools, Planarizer Master, Gaffer Master, modular tree master, Penfinity bevel, retopoflow master... Bought Prism shader and appended it. Appended Onelvxe Material pipeline blender file for their shader and materials. Appended sky_free from 3d-wolf (some cool sky with sun able to animate clouds and sunset) $\endgroup$ – Socka Mar 11 '18 at 2:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.