2
$\begingroup$

I am making some animation of clothed human. Clothes simulation is strange when I am using normal size of human model. Even though the distance of cloth collision is the minimum value, there is a gap between cloth and human, as shown in the first picture. If the size of the models are large, they are OK, like the second picture. I don't want to scale it. Is there any way to solve this problem?

enter image description here

enter image description here

$\endgroup$
1
$\begingroup$

When you add Collision in the physics properties this includes settings for interaction with Cloth and Soft Body - the Inner and Outer values.

cloth collision settings

These are typically in Blender Units (or whatever units you have your scene set to) so 0.02 Outer would relate to 2cm if 1BU = 1m. You therefore may need to review your collision settings for the scale. Also, always ensure you Apply Scale on your model and cloth objects.

$\endgroup$
  • $\begingroup$ Thanks, I get a good result when the outer and cloth collision distance are set to the minimum. $\endgroup$ – 萌香ちゃん Mar 11 '18 at 3:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.