I was watching some tutorials (Darrin Lile) and I saw that i have to have my cursor in the centre in order to make it walk, so I did that, but my figure is cut in two now. Please tell me i do not have to create it again :'( enter image description here

  • $\begingroup$ Were you using the Mirror Modifier during modeling? This can happen if you move the mesh inside edit mode and don't have Merge and Clipping enabled. $\endgroup$
    – kopi_bon
    Commented Mar 9, 2018 at 19:20
  • $\begingroup$ Thank you so much! I'll try and see if that was the problmen :D $\endgroup$
    – Odyne
    Commented Mar 9, 2018 at 21:06


Browse other questions tagged .