I disabled world background for the camera, and made some renders. But then I decided to use HDRI and it doesn't work. It's still transparent in renders. I see it on reflections and through the glass but cant't see it directly. (camera visibility is checked).

Relaunching Blender doesn't help.

  • $\begingroup$ disable film>transparent $\endgroup$
    – user1853
    Mar 8, 2018 at 3:08
  • $\begingroup$ Related: My HDRI doesn't appear on Cycles Render $\endgroup$
    – user1853
    Mar 8, 2018 at 3:10


Browse other questions tagged .