1
$\begingroup$

When I try sculpt, the results are appearing "fuzzy". I thought it may have been the need for more vertices, but extra subdivisions did't help.

This started happening after I used the Scale function to resolve another issue I had. Or at least became more obvious.

Any ideas on what I can do to fix this?

enter image description here

$\endgroup$
  • $\begingroup$ "after I used the Scale function" so did you try to apply that scale in Object mode? $\endgroup$ – Mr Zak Mar 7 '18 at 7:00
  • 5
    $\begingroup$ Possible duplicate of How to fix sculpting ridges? $\endgroup$ – Crantisz Mar 7 '18 at 7:02
  • $\begingroup$ Hi Mr Zak, yes, I applied Scale in object mode as per your advice (unless I've misread your advice). $\endgroup$ – Michael Cruise Mar 7 '18 at 22:27
  • $\begingroup$ Thanks for your reply Crantisz, but as I mentioned, I already applied the Scale function, so that fix isn't applicable here unfortunately. $\endgroup$ – Michael Cruise Mar 7 '18 at 23:09
  • $\begingroup$ While it seems to be caused by unapplied scale, more information needed if it doesn't help, ideally your file. To upload it here use blend-exchange.giantcowfilms.com. $\endgroup$ – Mr Zak Mar 8 '18 at 11:30
1
$\begingroup$

Sculpting acts on vertices. These are either from the mesh itself (real geometry) or created with Multires modifier / dynamically with dyntopo. However in any case it uses geometry for painting with brushes because by painting you change position of certain vertices. Dyntopo in this case is kind of lazy way since it creates as many vertices as required for currently required level of details, subdividing / collapsing only part of mesh which is being worked on.
If geometry is uneven sculpting result won't be even as well in case of sculpting without dyntopo. Mesh in the file you attached is one of these examples:

screenshot-sculpt-wire

This is wireframe of the mesh in question.

It won't act predictable being sculpted because proximity of horizontal edge loops is enough, while there are relatively small amount of vertical edge loops. When sculpted horizontal displacement will be detailed since there is plenty of geometry, but vertical will be lacking because there aren't as many vertical edge loops as horizontal ones. Since the sculpt will look stretched; inspite of the fact it has ~ 150 000 faces, it isn't really sculptable.

There are 2 general ways from here.

First, un-/subdivide edges of the mesh to get more or less even amount of edge loops in both directions (i.e. to get nearly squarish faces all over the mesh). In Edit mode either dissolve horizontal loop cuts (X > Dissolve Edges), or add more vertical loop cuts (Ctrl+R).

Second, enable dyntopo and set Subdivide Colalpse method of details with proper details size. Note that mesh will become triangulated.

Depending on the case both methods as always have their advantages and disadvantages; use the one which is faster for your situation.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.