I press O and I see it change to Proportional Editing mode, but when I press G and mouse wheel down/up, or arrow keys down/up, it doesn't change the influence area.

"You must press PgUpPgDown or use the scroll wheel during a transform action such as Translate (G), Rotate (R), or Scale (S)."

And I am, I press G and then I tried to scroll to change influence, but it's not working.

To make Proportional Editing work on the mesh you need to change pivot point from Individual Origin to Median Point.

Done this aswell and it's not working

  • $\begingroup$ Test with another mouse. I have had this issue previously and fixed it with a new mouse. $\endgroup$ – batFINGER Mar 5 '18 at 14:51
  • $\begingroup$ Can't get a new mouse right now ._. but ty /// but then arrow keys should work $\endgroup$ – RealAnyOne Mar 5 '18 at 14:52
  • $\begingroup$ Does the number in the header (Proportional size) remain the same when you use the wheel or the arrow keys? Can you zoom using the mouse wheel? $\endgroup$ – Haunt_House Mar 5 '18 at 15:26
  • 2
    $\begingroup$ ohhh ok ahaha I was moving the mouse wheel just now and nothing was happening, but I looked at the header and the number was changing, so I kept wheeling and eventually the circle was visible lols haha tyy $\endgroup$ – RealAnyOne Mar 5 '18 at 15:33

I'm adding an answer here because effected users might overlook what is written in the comments:

If you're working with large scale models to scale (say at a distance 100Km), the influence radius will likely be too small for you to notice, even if you scroll multiple times. When you grab (G) a vertex or edge, press the page up key and keep it pressed until the scope starts to become visible. "proportional size" at the bottom of your 3D view might appear to not change, but it eventually will.

Hope this spares another soul some misery.

| improve this answer | |

Yes, the simple answer is that if you are turning the mouse wheel and you see the proportional size number is changing (it is next to the Dx, Dy, Dz numbers), then everything is working just fine. All you have to do is keep scrolling in the direction that makes the "proportional size" number get smaller and you will eventually see the sphere of influence.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.