1
$\begingroup$

I have a scene where 10 million particles are emitted over 900 frames. I like the way the simulation looks and wanted to extend the time of the animation, but it appears that the number of particles is the amount generated in the set time span (in the original case, 900). If I extend the emission end frame to a value larger than 900, lets say 5000, then there will still be 10 million particles generated over the course of the 500 frames.

Whenever I try to set the number of particles higher than 10 million, blender automatically reverts the value (after being unresponsive for several minutes) to 10 million.

Is there a workaround which will allow me to generate more than 10 million particles in the particles system?

Would applying multiple particle systems with the same settings to an object allow me to add the amount of particles emitted?

$\endgroup$
  • $\begingroup$ Add a second particle system with identical settings that starts emitting before the previous one ends. $\endgroup$ – Duarte Farrajota Ramos Mar 4 '18 at 18:53
  • 1
    $\begingroup$ Also your use-case might benefit from less simulated particles and enabling child-particles. $\endgroup$ – Jaroslav Jerryno Novotny Mar 4 '18 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.