8
$\begingroup$

I am sure that beside Mass there used to be a particle size and size random setting here in previous versions of blender, but on 2.79a, I can't seem to find it?

Did I accidentally change a setting somewhere that turned it off or did they remove it?

enter image description here

I know that I can use the Normal setting under velocity to control the size, but I am not sure how I can make the size random without randomizing the rotation also.

$\endgroup$
0

2 Answers 2

3
$\begingroup$

It seems you have the "advanced" check box checked. If you turn this off there should be the desired options under the "render" panel. Don't worry, you can go back to advanced without affecting the setting.

enter image description here enter image description here

(Note: settings may not be the default as I took the screenshots from a scene I'm making)

$\endgroup$
8
$\begingroup$

It was "consolidated" under the Render panel in 2.79a

In 2.79, particle size appeared in more than one panel, which caused issues.

See

https://lists.blender.org/pipermail/bf-blender-cvs/2018-January/103452.html

for more details.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .