1
$\begingroup$

OK, so I'm relatively new to sculpting in blender (1-2 weeks of on and off work). I'm having a problem with the clay strips sculpting tool.

Context: I am working on a piece which has two faces that are perpendicular to each other.

Shape: shape

Sample of mesh:

enter image description here

Issue: On one face, the sculpting tool works just fine. On the second face, the sculpting tool appears to be only working when using the brush horizontally. When making vertical strokes, the result is a very narrow band rather than the wider band I'd expect.

sample strokes

I've played around with the plane (trying view, area, X, Y and Z) and I've tried using ctrl+f to change the brush angle, but none of these options appear to have any affect.

Settings:

Settings Settings 2

Does anyone have any suggestions on what the problem might be and how to fix it?

$\endgroup$
  • $\begingroup$ I'll have to do so when I get home this evening. Dyntopo is not on. The mesh is formed from a subdivision modifier which was applied before sculpting started, so has quite a few subdivisions. The two faces I am using are identical prior to sculpting (I did one face, then copied it and rotated it then merged it as a single object). $\endgroup$ – Michael Cruise Mar 1 '18 at 23:54
  • $\begingroup$ It's likely one of 2 reasons - different density of geometry of the object (amount of vertical edge loops vs. horizontal loops per area unit) or unapplied scale (Object mode > CTrl+A). $\endgroup$ – Mr Zak Mar 2 '18 at 10:44
  • $\begingroup$ Applying the scale fixed it. Thanks for that, much appreciated. $\endgroup$ – Michael Cruise Mar 3 '18 at 3:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.