0
$\begingroup$

This error just happened. I can't rotate my viewport using mmd. I have reinstalled it but nothing changed. Not only mmd, I also found that when I press S, the "insert keyframe" menu showed up. It must be shows up when we press I, right? Not obly S, but I also found errors on another, like A, Z, and much more. Can anyone fix my problem?

$\endgroup$
1
$\begingroup$

Just go to File menu in blender > Defaults > Load Factory Settings This Can Work For You But if This Does Not Works then I have Another Idea for you if you are having windows operating system you should uninstall blender first then before reinstalling it you should go to your c drive or the drive where your operating system is installed then let us suppose it is in C drive so try searching for blender in your file explorer in the c drive now delete all the file relating to blender except your project files also you should go to c drive > program files > Blender Foundation

Delete this folder (Blender Fondation) now there should not any system file related to blender and then you should re-install it again hope this will work !

$\endgroup$
0
$\begingroup$

Look (or show) your user preferences, and look, in the right side, under

input > (blender) > 3d view > object mode

enter image description here

find the command "insert keyframe menu"

enter image description here

it should be assigned to the letter I, by default (as visible above).

Do the same with other keyboard commands that do not behave as expected.

If they're different than what you experience, there could be some OS or hardware issue, but you should get the same errors in other programs too...

If you ind that the configuration is as you experience, except that is not what you had before, either something changed it, or the configuration could be screwed.

If nothing works you could try to reset default settings. Try the menu

file > "load factory settings"

and if it works, remember to save the startup file with

file > "save startup file"

see also related question: Is there a quick way to reset a .blend files windows and settings to default

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.