1
$\begingroup$

I can't use the 3d manipulator - whenever I attempt to drag the handles Blender simply repositions the 3D cursor.

enter image description here

$\endgroup$
1
$\begingroup$

In my experience (my laptop has this issue) it's a problem with OpenGL implementation affecting the selection. This causes dragging the manipulator to result in repositioning the 3D cursor instead of manipulating the object.

To resolve this you need to change the Selection option in the System tab of the User Preferences :

system preferences

In my case, changing from 'Automatic' to 'OpenGL Select' resolves the issue.

| improve this answer | |
$\endgroup$
0
$\begingroup$

I had the same issue on my laptop, and managed to fix the issue by turning off "Proportional Object Editing Mode" which looks like a little blue circle in the toolbar at the bottom of the page. (Shortcut O)

I discovered this because whenever I started a new 3D model with factory settings, the 3D manipulators would work perfectly fine, so I simply went through and copied all of the factory settings onto my project (I messed with a few things trying to fix another problem) and this was legit the last change I fixed and it was the only thing that made a difference for me.

EDIT: I know this post is old, but I thought I'd leave this here for anyone else experiencing the same issue.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.