1
$\begingroup$

I apologize for what I'm sure is an incredibly stupid question. I've just picked up Blender this weekend, wanting to map a 2d texture onto a plane and manipulate it with sculpt mode. I got it roughly where I want it, but when I go to render, the render view displays with a blown out, nearly entirely white image. What I see in texture view is what I'd like to export, however, so if anyone knows how to do that, or how to fix what's happening in the render view I'd appreciate it.

Thanks!

texture view

what it looks like when I try to render

$\endgroup$
5
  • $\begingroup$ what program did you use to make the screen captures that adds the shadow? $\endgroup$
    – David
    Feb 27, 2018 at 3:18
  • $\begingroup$ Wat? Please clarify what your trying to ocomplish $\endgroup$
    – Linguini
    Feb 27, 2018 at 3:38
  • $\begingroup$ @David This was a composite image I put together in photoshop. After, I moved to blender, imported the image as a plane, and then used sculpt to add depth $\endgroup$
    – Rich
    Feb 27, 2018 at 4:19
  • $\begingroup$ @Leo, sorry having a hard time describing what I mean. I imported an image as a plane, which I then manipulated in sculpt mode. What I see when the viewport shading is set to texture (the top image) is what I would like to render, however, when the viewport shading is changed to render I get that white version (the second image). What I'd like is to be able to render what I see when the viewport shading is set to texture, however the best way to achieve that is. Either that, or understand why the render setting appears the way it does so I can change it $\endgroup$
    – Rich
    Feb 27, 2018 at 4:26
  • 1
    $\begingroup$ Add information about material setup, compositor nodes or share .blend file. It is hard to tell where is problem $\endgroup$
    – Serge L
    Feb 27, 2018 at 8:07

1 Answer 1

1
$\begingroup$

What you will want to do is an OpenGL render. In order to this go into your camera view by pressing 0 on your numpad, then in the top Info panel click on Render, then click on OpenGL Render Image. You can also do this by clicking on the little camera icon at the bottom of the 3d view panel.

Hope this helps.

-Tom

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .