-4
$\begingroup$

Title says it all, why the heck do I need to explain this any further with 30 characters??? Hi, I had this program installed on THIS Exact same system and OS Before. Had to re-install the OS and installed Blender and it runs like crap. I used the Opengl32.dll file to get it to work. Before it said that it was trying to get 48000 mhz and got 44000 mhz instead! That has nothing to do with the sound. I have installed and reinstalled all my drivers no avail. Is there a registry tweak that I can do or something????? Plz Help. PS, I do NOT have the ability to make Blender run with Integrated Graphics since I am on Desktop, please no answers for that I will report you.... thanks...

$\endgroup$
1
$\begingroup$

NVM found the Answer! It turns Out I have a UI mod that Mods the Appearance of my user interface in windows 8.1 called Windows Blinds. I check the box in that program to ignore blender and do not skin it. When I did that, the black metro skin that is on the border of all my windows disappeared and reverted to a windows 7 skin. So for those of you that run programs like windows blinds that changes the appearance of you desktop, make sure you exempt blender or it will interfere with blender!....

$\endgroup$
  • $\begingroup$ and on that EXACT same setup it worked before...? and who is NVM? $\endgroup$ – m.ardito Feb 26 '18 at 17:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.