1
$\begingroup$

I get that error message when I try to bake a simple AO map in cycles. I can do it with cpu but with the gpu i get that error message.

I have 13gig of memory on the card so it cant be that but just to check I tried to bake on a simple cube and got same error.

Any Ideas?

-Computer- Processor : 12x Intel(R) Xeon(R) CPU E5-1650 v3 @ 3.50GHz Memory : 32842MB (5671MB used) Operating System : Manjaro Linux Resolution : 1680x1050 pixels OpenGL Renderer : GeForce GTX TITAN X/PCIe/SSE2 X11 Vendor : (null)

$\endgroup$
  • 1
    $\begingroup$ What version of blender? Are your drivers up to date? $\endgroup$ – Timaroberts Feb 25 '18 at 0:32
  • $\begingroup$ hey, yeah drivers auto update. blender version 2.79 $\endgroup$ – Andrew Barton Feb 25 '18 at 0:35
  • $\begingroup$ funny thing is I can use gpu to render big scenes, that's why im confused $\endgroup$ – Andrew Barton Feb 25 '18 at 0:50
  • $\begingroup$ What is your OS? I'm using Windows10 64bit and having the same problem I attempting to resolve this now. $\endgroup$ – Eric Huelin Mar 10 '18 at 12:56
  • $\begingroup$ I updated my Nvidia drivers to 391.05 (it's a hotfix) fixed my problem no more errors so far. $\endgroup$ – Eric Huelin Mar 10 '18 at 13:07
2
$\begingroup$

Roll back the Nvidia graphics driver to when it did work properly.

In my case Nvidia drivers to v391.0 caused this error. Since I don't auto update my drivers I rolled it back to v388.0 and rendered over a 100 frames in full HD with no problems.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.