1
$\begingroup$

I've made a simple scene (for learning purposes), but I've found the fluid sim baking process started taking a lot longer than what I expected (about 3 hours on one of my machines). This is for a 4s simulation with resolution 100.

Since it wasn't taking so long a while ago, I'm curious to know what setting I might have changed that made it so slow.

Fluid domain settings

Blender file:

This is on Blender 2.79

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ I would think it would get more involved over time, what with liquid bouncing around all over the place, and adaptive domain (if you have that turned on). $\endgroup$ – SilverWolf - Reinstate Monica Feb 22 '18 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.