0
$\begingroup$

I'm making a simulation in blender where a lot of objects fall in a plane and they work fine, it's just that when I join them and I check the "Soft body Self Collision" option some of them bounce but some of them go through each other as if nothing was changed. I have to say, though, that some of the ones that do this are copies of themselves. Maybe that affects.

Anyways, I'll send the .blend file. The one I'm sending has no collision between soft bodies.The file. Thanks for reading!

$\endgroup$
1
$\begingroup$

Turn on Collision for each of the softbody object so they interact with each other. enter image description here

$\endgroup$
  • $\begingroup$ Thank you! I can't believe it was so simple it flew above me. That was very helpful, Mike! Thanks! $\endgroup$ – Crazychemsist Feb 18 '18 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.