1
$\begingroup$

finally decided to move back to linux and wow it's changed!lol

I've installed the nvidia drivers which appear to be working.

Blender just isn't giving me the option to change to cuda rendering.

Any idea's how to do it or a way to test that the driver is up and running properly?

Thanks!

$\endgroup$
  • $\begingroup$ Check that you are using the proprietary drivers from Nvidia and not the open source ones (cuda is not enabled on those). $\endgroup$ – cegaton Feb 15 '18 at 10:41
  • $\begingroup$ Relayed link: blender.stackexchange.com/q/31045/1853 $\endgroup$ – cegaton Feb 15 '18 at 10:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.