2
$\begingroup$

I've been working on a scene for a while now with no issues. Today, I found that when I rendered the scene, it came out as completely white. Furthermore, the material preview window is also showing completely white.

I've noticed that, until a few samples have been calculated, you can actually see some of the scene/material in the previews, but after just a few samples, the scene goes completely white. Here's a screenshot I managed to take of this phenomenon.

Sample screenshot 1

And a screenshot of the material preview, which behaves similarly.

Sample screenshot 2

I've checked everything I know to check (which honestly isn't very much) and can't seem to figure out what's up. I've uploaded a copy of my scene (with most of the models removed) to demonstrate the problem here: https://blend-exchange.giantcowfilms.com/b/4535/

$\endgroup$
4
$\begingroup$

Your scene is simply too bright. If you lower the exposure to -10 in the Scene panel, you can start to see the color of the surfaces.

A more permanant fix is to lower the energy intensity of your 2 lamps in the scene, as well as the world HDR map.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hm, changing the exposure does seem to help some, but adjusting the lamps or the HDR doesn't affect the material preview, and -10 is the minimum exposure value. I know all those values were the same in this scene before; I must have changed something else I suppose? $\endgroup$ – Michelle Tilley Feb 15 '18 at 6:23
  • $\begingroup$ Try using the false color look in the color management settings to set the proper values when using filmoc blender. $\endgroup$ – user1853 Feb 15 '18 at 10:57
3
$\begingroup$

This ended up being the curves I had set for the Filmic OpenColorIO configuration:

Screenshot of curves

Somewhere along the way I accidentally reset the White Level values to zero.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Instead of using curves in the color management settings, try using a CDL mode as part of your node tree. $\endgroup$ – user1853 Feb 15 '18 at 11:17
  • $\begingroup$ @cegaton Happy to give it a shot, but I don't understand (1) why the issue manifested in the first place, and (2) why resetting the curves and then recreating them fixed the issue. $\endgroup$ – Michelle Tilley Feb 15 '18 at 15:07
  • $\begingroup$ The issue is that with those curves you have not set the correct values for the white level. In the image you have set them at 0, for your curve to work they should be at least 1 $\endgroup$ – user1853 Feb 15 '18 at 15:21
  • $\begingroup$ @cegaton Good observation, I didn't even notice. I must have zeroed them out somehow accidentally. Mystery solved! $\endgroup$ – Michelle Tilley Feb 15 '18 at 17:54
  • $\begingroup$ It is best if you avoid using the curves in the color management section. $\endgroup$ – user1853 Feb 15 '18 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.