1
$\begingroup$

This is my first time working on modeling; but for some reason, there are edges connected inside the modeling and I'm not sure how to delete these.

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ Make your question more specific. "How can I fix this problem?" is to generic. What have you already tried? Can you provide the blend file. so people can look what's going on in your model. Can you describe when (what steps did you do) to get to this issue? $\endgroup$
    – J. Bakker
    Feb 14 '18 at 8:11
2
$\begingroup$

You could select the verts that are connected to these edges and then hit X >> 'Edges'. But Edge Select Mode is much better for this. You can change the select mode in the header:

Edge Select Mode

Now you can simply right click them and delete them.

The faster way that might work:

In Edge Select Mode, deselect everything with A, then hit CTRLALTSHIFTM. This will select all edges that do not have 2 faces attached to them.

But your Mesh has a Mirror Modifier, so you'd have to deselect those edges. Luckily there's a third option:

Be in Edge Select Mode, select one of these edges with a right click and then choose from the header menu:

'Select' >> 'Select similar' >> 'Amount of faces around an Edge'. All orphan edges will be selected and you can hit x >> 'Edges'.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.