5
$\begingroup$

I'm currently learning how to sculpt in Blender, and my course instructor has had me make a skin modifier basemesh. Unfortunately, he told me to use the shortcut "ctrl-a" to scale up the thickness of certain vertices/edges of my basemesh—an operation I cannot complete because I assigned (edit mode) ctrl+a to do a different operation.

Is there another way to complete this operation, and if not, how do I get my hotkey back to the default?

$\endgroup$
9
$\begingroup$

Another way to complete operation: hit the Space bar, start typing "skin resize"

Change your hotkey: in the User Preferences window, in the "Input" section, you can search for "skin resize" when searching by Name, that will let you assign a new (or old) keyboard shortcut for that operation.

To find what you've got assigned to Ctrl-A, search by Key Binding and type "Ctrl A", that will show everything that's bound to that combination.

$\endgroup$
4
$\begingroup$

You can use the Mean Radius X and Y properties in the properties panel (N) when in Edit mode (Tab) to adjust the skin radius for the selected vertices. Note that this allows the skin to be scaled in each direction independently.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.