0
$\begingroup$

I clicked opengl render in the drop down menu. Now I'm stuck and can't go back to full render. Can someone help me fix this please?

Edit: Sorry, I really didn't give enough information. I meant that whenever I rendered my image it wouldn't come from the camera but from the view ports view in the default un-rendered style. enter image description here I want it to look like this isntead (Which i could only do with the preview render): enter image description here This happened after I clicked opengl render from the drop down menu. enter image description here

$\endgroup$
  • 1
    $\begingroup$ Are you in the image editor (render view) try hitting escape key. Or change the editor type $\endgroup$ – batFINGER Feb 12 '18 at 18:09
1
$\begingroup$

An opengl render, in this sense is no different then a normal render, they both open the same window. What kind of new window rendering opens is set in the render settings as the Display.

render display settings

It sounds like you have the Display set to Image Editor (the default).
In that mode the UV/Image Editor will take over the 3D view. You can simply press Esc and you will be brought back to the previous editor. Or you can change the editor, left most button in the editor's header.

Now if the display is set to Full Screen the UV/Image Editor will take over all of blender. Here again you can simply press Esc to get back, or you can press the "Back to Previous" button that will appear in the info header. Do not change the editor type. If you do change it, say to the 3D view then go "Back to Previous" the info window that should be at the to of blender will be changed into to UV/Image Editor. Odd I know.

I have always have the Display set to New Window, that way it opens a new floating window just for the UV/Image Editor, and nothing in blender changes.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.