1
$\begingroup$

I'm in the Blender render mode, not Cycles. I created a texture with an alpha channel and drew on it with a black-coloured brush, enabled Z Transparency on the material it was applied to and enabled the Alpha influence in the Influences tab, only to find the black drawing is white (see below).

enter image description here

I'm not sure why it's doing this. Is it because of the material behind it also being black? I'd like to know how to fix this problem.

$\endgroup$
  • $\begingroup$ I found a solution but it's not quite what I expected. Go to the material tab and change the Diffuse colour to Black instead of white. This'll make the drawing go black sure but you won't be able to use any colours. $\endgroup$ – Emerald Eel Entertainment Feb 11 '18 at 18:19
1
$\begingroup$

Okay I finally have it. All I had to do was enable the Colour field in the Influence tab via the texture section. It works fine now!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.