0
$\begingroup$

While working on the texture of a model I found a problem with my render.

enter image description here As you can see here the mesh outline for the eyebrow can be seen and everything I've tried, I just can't seem to fix that one thing.

I used Blender Cycles and Blender 2.78.

Edit: Packed textures in .blend file.

$\endgroup$
0
$\begingroup$

Well I am stumped. It doesn't seems to have a solution apart from pulling the eyebrow geometry slightly away from face. It seems the intersection created by the 2 meshes is causing the black lines.

Other things I've tried:

  • Alpha Premultiply/Straight settings
  • Render bounce and transmission settings
  • Turning off all ray visibility expect for camera rays
  • Texture clipping settings
$\endgroup$
  • $\begingroup$ Also scaling object up seems to resolve it. Why though - I don't know. $\endgroup$ – cgslav Feb 10 '18 at 19:45
  • $\begingroup$ Thanks for the help everyone, just pulling the geometry 0.00001 on the Y-Axis is enough to fix it. $\endgroup$ – Volkite56 Feb 10 '18 at 20:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.