0
$\begingroup$

I have made a low-poly mesh in cycles, then duplicated it and sculpted more details onto it, and followed a tutorial that I had used before to try to bake the details, but all I got was a blank blue texture. i don't understand what I'm doing wrong. I added the normal map in the objects node editor, the two models are in the same place, and selected to active is checked. Please help! Here is the blend file:

$\endgroup$
0
$\begingroup$

A few little problems, easy enough to fix.

  1. Your low poly mesh needs to be UV unwrapped.
  2. Your ray distance needs to be increased a little bit to capture the details, somewhere around .2 to .3 worked for me depending on whether flat or smooth shading was enabled in the high poly mesh.
  3. For some reason your low poly mesh has two materials, that might be a bit confusing depending on how you're trying to use the normal map?
  4. Your high poly mesh appears to have flat shading enabled at least in parts (e.g. the face area), I don't know if that's what you wanted but the flatness/smoothness of the high poly mesh will get baked to the normal map.
$\endgroup$
1
$\begingroup$

Your bake is failing because your low poly mesh is not unwrapped. You need to create a UV map for your low poly mesh so that Blender knows how to map a point on the surface of your 3D mesh onto the 2D texture.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.