0
$\begingroup$

When I added a particle system to an object it made the rest of the mesh it was attached to not appear when rendered. However, it is viable in the viewport. I have made sure that the eye and camera icons are checked. I have also checked to make sure that the rendered layers node is attached to the composite node.

$\endgroup$
6
$\begingroup$

By default Blender does have the particle emitter enabled for rendering, though perhaps you have turned it off?

render emitter screenshot

It would be helpful in answering the question if you could provide a .blend that shows the issue. Blender is quite complex and guessing based on a description is not always easy.

$\endgroup$
  • $\begingroup$ Checking that box fixed the problem for me. Thank you. $\endgroup$ – ZangZIn Feb 10 '18 at 22:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.